Cerințe de sistem pentru instalarea Kaspersky

Cerințe de sistem pentru instalarea Kaspersky

System Requirements



System Requirements

Înainte de a instala antivirusul Kaspersky pe computerul dvs., trebuie să vă asigurați că acesta îndeplinește cerințele minime de sistem. Verificați mai jos cerințele generale ale sistemului.





kaspersky

Cerințe generale

  • 1500 MB spațiu liber pe disc
  • Procesor cu suport SSE2
  • Conexiune la internet (pentru instalare și activare, participare la rețeaua de securitate Kaspersky, precum și actualizări ale bazelor de date și ale modulelor de program)
  • Microsoft Internet Explorer 8.0 sau o versiune ulterioară
    Pentru a accesa My Kaspersky, vă recomandăm să utilizați Microsoft Internet Explorer 9.0 sau o versiune ulterioară
  • Microsoft Windows Installer 4.5 sau o versiune ulterioară
  • Microsoft .Net Framework 4 sau o versiune ulterioară
  • Protecția hipervizorului nu este acceptată pe sistemele de operare pe 32 de biți.
  • Sistemul de fișiere FAT32 nu este acceptat.

Cerințe pentru sistemele de operare

  • Procesor de 1 GHz sau mai rapid
  • 1 GB de memorie RAM gratuită pentru sistemele de operare pe 32 de biți și 2 GB de memorie RAM gratuită pentru sistemele de operare pe 64 de biți.

Sisteme de operare acceptate:



  • Microsoft Windows 7 Starter (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 7 Home Basic (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 7 Home Premium (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 7 Professional (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 7 Ultimate (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 8 (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 8 Pro (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 8 Enterprise (Service Pack 0 sau o versiune ulterioară)
  • Microsoft Windows 8.1 (Service Pack 0 și Windows 8.1 Update)
  • Microsoft Windows 8.1 Pro (Service Pack 0 și Windows 8.1 Update)
  • Microsoft Windows 8.1 Enterprise (Service Pack 0 și Windows 8.1 Update)
  • Microsoft Windows 10 Home (versiunile 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Enterprise (versiunile 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)
  • Microsoft Windows 10 Pro (versiunile 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903)

Pentru informații despre compatibilitatea cu Windows 10, consultați Acest articol .

Browsere acceptate

  • Browsere care acceptă toate funcțiile aplicației:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 și versiuni ulterioare *
      Versiunile Microsoft Internet Explorer 8.0 - 11.0 în noul stil de interfață Windows nu sunt acceptate. Extensia de browser nu poate fi instalată automat sub Windows 10.
    • Microsoft Edge
    • Mozilla ™ Firefox ™ 52.x – 65.x și versiuni ulterioare *
    • Mozilla ™ Firefox ™ ESR 52.x – 65.x și versiuni ulterioare *
    • Google Chrome ™ 48.x – 65.x și versiuni ulterioare *
    • Yandex.Browser 18.3.1–19.0.3
  • Browsere care acceptă extensia Kaspersky Protection:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 și versiuni ulterioare *
      Versiunile Microsoft Internet Explorer 8.0 - 11.0 în noul stil de interfață Windows nu sunt acceptate.
    • Mozilla ™ Firefox ™ 52.x – 65.x și versiuni ulterioare *
    • Mozilla ™ Firefox ™ ESR 52.x – 60.x și versiuni ulterioare *
    • Google Chrome ™ 48.x – 72.x și versiunile ulterioare *
  • Browsere care acceptă tastatură pe ecran:
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 și versiuni ulterioare *
      Versiunile Microsoft Internet Explorer 8.0 - 11.0 în noul stil de interfață Windows nu sunt acceptate.
    • Microsoft Edge
    • Mozilla Firefox 52.x – 65.x și versiuni ulterioare *
    • Mozilla Firefox ESR 52.x – 60.5 și versiuni ulterioare *
    • Google Chrome 48.x – 68.x și versiuni ulterioare *

* Suportarea versiunilor mai noi ale acestor browsere este posibilă, dar nu este garantată integral.

Kaspersky Anti-Virus acceptă Google Chrome și Mozilla Firefox pe sistemele de operare pe 32 și 64 de biți. Internet Explorer 11.0 nu este acceptat în modul de compatibilitate pe Microsoft Windows 10 RS5 sau o versiune ulterioară.

Sprijinit versiuni ale Microsoft Office Outlook

Componenta Anti-Virus Mail este compatibilă cu:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2010
  • Microsoft Office Outlook 2013
  • Microsoft Office Outlook 2016

Clienții de e-mail Windows Live și Windows Mail incluși în Windows 7 și respectiv în Windows 10 nu sunt acceptați.

Cerințe pentru tablete

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10
  • Procesor Intel Celeron la 1,66 GHz sau mai rapid
  • 1000 MB de memorie RAM gratuită

Cerințe pentru netbook-uri

  • Procesor Intel Atom la 1600 MHz sau mai rapid
  • 1024 MB de memorie RAM gratuită
  • Afișaj de 10,1 inci cu rezoluție de ecran de 1024x600 sau mai mare
  • Chipset grafic Intel GMA 950 sau mai recent